Справочник

В качестве справочника по интерфейсам целесообразно использовать теоретическую часть лабораторных работ и соответствующие разделы электронного учебного пособия.

Полные справочные материалы имеются в книге Гука М. Аппаратные интерфейсы ПК. Энциклопедия. С.-П.: Питер, 2002, 527 с.