Список литературы

1. Гук М. Интерфейсы ПК. Справочник. С.-П.: ПИТЕР, 1999, 403 с.

2. Гук М. Аппаратные интерфейсы ПК. Энциклопедия. С.-П.: ПИТЕР, 2002, 527 с.

3. Песков С. А., Гуров А. М., Кузин А. В. Центральные и периферийные устройства электронных вычислительных средств/ Под. ред. О. П. Глудкина. М.: Радио и связь, 2000, 495 с.

4. Компьютерные системы и технологии: Лабораторный практикум/ Под ред. д-ра техн. наук, профессора Л. Д. Забродина. М.: Диалог-МИФИ, 2001, 336 с.

5. Новиков Ю.П., Калашников О.А., Гуляев С.Э. Разработка устройств сопряжения. М.:ЭКОМ, 1998, 221 с.

6. Огородов Ю.В., Чернышев Ю.А. Технические средства ввода-вывода информации в ЭВМ и САПР: Учебное пособие. М: МИФИ, 1985, 95с.

7. Огородов Ю.В. Аудиовизуальный ввода-вывод информации в ЭВМ и САПР.: Часть 1 и 2 . М.:МИФИ, 1993, 260 с.